Most popular tags

Welcome to Earthwithsun.com, where you can ask questions and receive answers from other members of the community.

Can't get Chromecast to connect to my wifi, I have an Actiontec Q1000

I put the Chromecast into my HDMI tv and downloaded the app to my Android phone and my Android Tablet. My laptop which is Windows Vista says it is not supported. When I try to connect to my wifi from my android devices it says it can't find Chromecast. I have researched and read that my upnp needs to be enabled on my Qwest (now Centurylink) Actiontec Q1000 modem and called century link to have them enable it, since I was not able to on my end. They said that all their modems come with upnp already enabled. So now I am stuck, How do I get my Chromecast to connect to my wifi???

Did I maybe get a bad device??

1 Answer

I have a Q1000 modem also and was having trouble getting Chromecast to connect to the Internet. Solved problem by opening some Service Ports for UDP traffic. A few Q1000 router settings need to be changed.

Enter the address 192.168.0.1 in a browser window. Then click on "Advanced Setup" followed by clicking on Firewall listed under Security. In table #4, "Set the Firewall table below. Services checked are allowed.", check the Traffic In and Traffic Out boxes for DirectX, Direct TV STB 1, Direct TV STB 2, and Direct TV STB 3. Note that the ports are for Multimedia Control and Services. After checking the boxes scroll to bottom of page and click "Apply."

After the router applied the changes, my Chromecast device started working.

Hope this helped.

I had problem with my Dsl Asus router, I tried all of the suggestions. The thing that seemed to work in the end was turning of qos.

I have an Actiontec C1000 gateway. Couldnt connect Chromecast, Called Century they were (as usual) useless. Then called Actiontec, the support gal bluntly said that none of their products support Chromecast. So this is how I made it work. type the url 192.168.0.1 in your web browser open the router page then go to Advanced settings
Under Security --> Choose IPv6 Firewall Under Table #3 Select 'Allow' for Traffic In Scroll down and hit Apply

and that's it!

For a Linksys WRT150N router, you have to uncheck "Filter Anonymous Internet Requests" under Security, Firewall.

Possible Solution!

I worked for a full day changing settings on my Q1000, with no success. I have my Q1000, my Samsung Galaxy 3 (SG3) and my Chromecast.

Finally, I downloaded the Chromecast App to my PC, rather than using my SG3. Just go to https://cast.google.com/chromecast/setup from your PC, download the app, using your Chrome Browser, and hopefully you will get the same results that I did.

Good luck